+ Reply to Thread
Results 1 to 9 of 9

Thread: The Hovering on IE

  1. #1
    Join Date
    Dec 2006
    Location
    Algeria
    Age
    27
    Posts
    23,483
    Thanks
    696
    Thanked: 1,527 (1,155 Posts)
    Rep Power
    384

    The Hovering on IE

    It's really bothering me, isn't there a way to fix this please? The thing when you hover over a link of a thread in the main section & u get the full title, it works with firefox but not IE, & I'm an IE guy



  2. #2
    Join Date
    Oct 2006
    Location
    Scotland
    Age
    31
    Posts
    35,541
    Thanks
    3,231
    Thanked: 4,243 (3,159 Posts)
    Rep Power
    545
    It works for me

  3. #3
    Join Date
    Dec 2006
    Location
    Algeria
    Age
    27
    Posts
    23,483
    Thanks
    696
    Thanked: 1,527 (1,155 Posts)
    Rep Power
    384
    I have IE8, maybe that's the problem



  4. #4
    Join Date
    Oct 2006
    Location
    Cydonia
    Age
    29
    Posts
    1,477
    Thanks
    27
    Thanked: 424 (270 Posts)
    Rep Power
    69
    Quote Originally Posted by Daisy View Post
    It works for me
    .

  5. #5
    Join Date
    Dec 2006
    Location
    Algeria
    Age
    27
    Posts
    23,483
    Thanks
    696
    Thanked: 1,527 (1,155 Posts)
    Rep Power
    384
    Pleaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaase?? Can someone help me with this?



  6. #6
    Join Date
    Oct 2006
    Location
    Cardiff, Wales, UK
    Age
    32
    Posts
    3,739
    Thanks
    1,487
    Thanked: 2,003 (1,176 Posts)
    Rep Power
    183
    perhaps there is an update that can be installed. we address all usera suggestions and will be looking into it. until then perhaps you can browse our site in ie7, or even better - firefox?

  7. #7
    Join Date
    Oct 2006
    Location
    HTX
    Age
    33
    Posts
    3,210
    Thanks
    1,467
    Thanked: 1,242 (875 Posts)
    Rep Power
    181
    Nazel, if you are running ie8, at the top of the window to the right of the address bar, next to 'refresh' there is an icon that looks like a broken page, click it, it makes pages for older versions compatable with ie8. I did it and the hovering now works for me.

    Thanks Beth!


  8. The Following 3 Users Say Thank You to Matty For This Useful Post:

    Mike PP (06-27-2009), Nazel (06-27-2009), Nico (06-28-2009)

  9. #8
    Join Date
    Dec 2006
    Location
    Algeria
    Age
    27
    Posts
    23,483
    Thanks
    696
    Thanked: 1,527 (1,155 Posts)
    Rep Power
    384
    YAY! It works now! Thanx a lot Matty



  10. The Following User Says Thank You to Nazel For This Useful Post:

    Matty (06-27-2009)

  11. #9
    Join Date
    Oct 2006
    Location
    HTX
    Age
    33
    Posts
    3,210
    Thanks
    1,467
    Thanked: 1,242 (875 Posts)
    Rep Power
    181
    no prob

    Thanks Beth!


  12. The Following User Says Thank You to Matty For This Useful Post:

    Scott (06-30-2009)

+ Reply to Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts